{"action":"Upgrade gnupg2 to 1.9.20-1.1 or later.","affected":[{"fixed":"1.9.20-1.1","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.20-1.1"],"id":"tcs_01M5N8MA42C9MGVHGAFY1A8CXW","modified_at":"2026-10-22T23:47:31.977657371Z","published_at":"2006-06-19T18:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3082","https://security-tracker.debian.org/tracker/CVE-2006-3082"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3082#Debian:14/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3082"}],"summary":"parse-packet.c in GnuPG (gpg) 1.4.3 and 1.9.20, and earlier versions, allows remote attackers to cause a denial of service (gpg crash) and possibly overwrite memory via a message packet with a large l"}