{"action":"Upgrade org.jenkins-ci.plugins:build-environment to 1.7 or later.","affected":[{"fixed":"1.7","introduced":"0"}],"component":"org.jenkins-ci.plugins:build-environment","cve_ids":["CVE-2019-10395"],"ecosystem":"Maven","epss":0.00688,"exploited":false,"fixed_versions":["1.7"],"ghsa_id":"GHSA-88qj-3q6h-8m5q","id":"tcs_01M5N8MAJ7YY8WZHPKGYWGP3V9","modified_at":"2024-02-16T08:07:29.906200Z","published_at":"2022-05-24T16:55:59Z","references":["https://osv.dev/vulnerability/GHSA-88qj-3q6h-8m5q","https://nvd.nist.gov/vuln/detail/CVE-2019-10395","https://github.com/jenkinsci/build-environment-plugin/commit/c9797608e839d0dce1957e3c1b512b872839e603","https://jenkins.io/security/advisory/2019-09-12/#SECURITY-1476","http://www.openwall.com/lists/oss-security/2019/09/12/2"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-88qj-3q6h-8m5q","url":"https://osv.dev/vulnerability/GHSA-88qj-3q6h-8m5q"}],"summary":"Jenkins Build Environment Plugin vulnerable to Cross-site Scripting"}