{"action":"Upgrade streamripper to 1.61.25-2 or later.","affected":[{"fixed":"1.61.25-2","introduced":"0"}],"component":"streamripper","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.61.25-2"],"id":"tcs_01M5N8MCKHM94SAVYYFD8TGTZN","modified_at":"2026-10-22T23:47:22.811232404Z","published_at":"2006-08-26T21:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3124","https://security-tracker.debian.org/tracker/CVE-2006-3124"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3124#Debian:14/streamripper","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3124"}],"summary":"Buffer overflow in the HTTP header parsing in Streamripper before 1.61.26 allows remote attackers to cause a denial of service and possibly execute arbitrary code via crafted HTTP headers."}