{"action":"Upgrade org.jenkins-ci.plugins:job-import-plugin to 3.1 or later.","affected":[{"fixed":"3.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:job-import-plugin","cve_ids":["CVE-2019-1003017"],"ecosystem":"Maven","epss":0.00524,"exploited":false,"fixed_versions":["3.1"],"ghsa_id":"GHSA-8crr-xf35-5f5p","id":"tcs_01M5N8MG6P24EZ3Z5ZS10RQMMN","modified_at":"2024-02-16T08:24:01.931551Z","published_at":"2022-05-13T01:31:34Z","references":["https://osv.dev/vulnerability/GHSA-8crr-xf35-5f5p","https://nvd.nist.gov/vuln/detail/CVE-2019-1003017","https://github.com/jenkinsci/job-import-plugin/commit/8f826a684ba0969697d2a92a6f448aef8f03b66c","https://github.com/jenkinsci/job-import-plugin","https://jenkins.io/security/advisory/2019-01-28/#SECURITY-1302"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-8crr-xf35-5f5p","url":"https://osv.dev/vulnerability/GHSA-8crr-xf35-5f5p"}],"summary":"Jenkins Job Import Plugin CSRF vulnerability"}