{"action":"Upgrade hiki to 0.8.6-1 or later.","affected":[{"fixed":"0.8.6-1","introduced":"0"}],"component":"hiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.6-1"],"id":"tcs_01M5N8MGECGPT6EV40KAFRQ22C","modified_at":"2026-10-22T23:47:23.147044605Z","published_at":"2006-07-06T20:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3379","https://security-tracker.debian.org/tracker/CVE-2006-3379"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3379","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3379"}],"summary":"Algorithmic complexity vulnerability in Hiki Wiki 0.6.0 through 0.6.5 and 0.8.0 through 0.8.5 allows remote attackers to cause a denial of service (CPU consumption) by performing a diff between large,"}