{"action":"Upgrade phpmyadmin to 4:2.8.2-0.1 or later.","affected":[{"fixed":"4:2.8.2-0.1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:2.8.2-0.1"],"id":"tcs_01M5N8MGSFMBRKXD34W9541BXN","modified_at":"2026-10-22T23:47:29.327704071Z","published_at":"2006-07-06T20:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3388","https://security-tracker.debian.org/tracker/CVE-2006-3388"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3388#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3388"}],"summary":"Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter."}