{"action":"Upgrade gimp to 2.2.11-3.1 or later.","affected":[{"fixed":"2.2.11-3.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.11-3.1"],"id":"tcs_01M5N8MJH697V7YGHBDSATKTBS","modified_at":"2026-10-22T23:47:33.133710811Z","published_at":"2006-07-06T20:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3404","https://security-tracker.debian.org/tracker/CVE-2006-3404"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3404#Debian:13/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3404"}],"summary":"Buffer overflow in the xcf_load_vector function in app/xcf/xcf-load.c for gimp before 2.2.12 allows user-assisted attackers to cause a denial of service (crash) and possibly execute arbitrary code via"}