{"action":"Upgrade org.opencms:opencms-core to 16.0 or later.","affected":[{"fixed":"16.0","introduced":"0"}],"component":"org.opencms:opencms-core","cve_ids":["CVE-2023-42343"],"ecosystem":"Maven","epss":0.0059,"exploited":false,"fixed_versions":["16.0"],"ghsa_id":"GHSA-8gpv-c454-3hfc","id":"tcs_01M5N8MNMERD1G5VJC9EM0A0JF","modified_at":"2026-05-14T16:41:31.240839Z","published_at":"2026-05-08T06:32:37Z","references":["https://osv.dev/vulnerability/GHSA-8gpv-c454-3hfc","https://nvd.nist.gov/vuln/detail/CVE-2023-42343","https://github.com/alkacon/opencms-core","https://labs.watchtowr.com/xxe-you-can-depend-on-me-opencms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-8gpv-c454-3hfc","url":"https://osv.dev/vulnerability/GHSA-8gpv-c454-3hfc"}],"summary":"Alkacon OpenCms is vulnerable to XSS via cmis-online/type"}