{"action":"Upgrade org.apache.jspwiki:jspwiki-main to 2.11.0 or later.","affected":[{"fixed":"2.11.0","introduced":"0"}],"component":"org.apache.jspwiki:jspwiki-main","cve_ids":["CVE-2021-44140"],"ecosystem":"Maven","epss":0.06358,"exploited":false,"fixed_versions":["2.11.0"],"ghsa_id":"GHSA-8gw6-w5rw-4g5c","id":"tcs_01M5N8MQ5HNTH80J8FG8V78S3S","modified_at":"2023-11-08T04:07:15.757707Z","published_at":"2021-11-29T17:59:24Z","references":["https://osv.dev/vulnerability/GHSA-8gw6-w5rw-4g5c","https://nvd.nist.gov/vuln/detail/CVE-2021-44140","https://github.com/apache/jspwiki","https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2021-44140","https://lists.apache.org/thread/5qglpjdhvobppx7j550lf1sk28f6011t"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-8gw6-w5rw-4g5c","url":"https://osv.dev/vulnerability/GHSA-8gw6-w5rw-4g5c"}],"summary":"Incorrect Default Permissions in Apache JSPWiki"}