{"action":"Upgrade org.jenkins-ci.plugins:kiuwanJenkinsPlugin to 1.6.1 or later.","affected":[{"fixed":"1.6.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:kiuwanJenkinsPlugin","cve_ids":["CVE-2021-21666"],"ecosystem":"Maven","epss":0.01216,"exploited":false,"fixed_versions":["1.6.1"],"ghsa_id":"GHSA-8h77-3xwr-hqhh","id":"tcs_01M5N8MV2WCKYY8MNNJYMDR79E","modified_at":"2024-02-16T08:04:55.161375Z","published_at":"2021-06-16T17:10:50Z","references":["https://osv.dev/vulnerability/GHSA-8h77-3xwr-hqhh","https://nvd.nist.gov/vuln/detail/CVE-2021-21666","https://github.com/jenkinsci/kiuwan-plugin/commit/a5f6fdb1b8ad09d170547a4cc2b90c4829ef1f0a","https://github.com/jenkinsci/kiuwan-plugin","https://www.jenkins.io/security/advisory/2021-06-10/#SECURITY-2367","http://www.openwall.com/lists/oss-security/2021/06/10/14"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-8h77-3xwr-hqhh","url":"https://osv.dev/vulnerability/GHSA-8h77-3xwr-hqhh"}],"summary":"Cross-site scripting in Jenkins Kiuwan Plugin"}