{"action":"Upgrade adplug to 2.0.1-1 or later.","affected":[{"fixed":"2.0.1-1","introduced":"0"}],"component":"adplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.1-1"],"id":"tcs_01M5N8MVHFZMGRFHHVSAX46KDB","modified_at":"2026-10-22T23:47:30.820645057Z","published_at":"2006-07-13T19:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3581","https://security-tracker.debian.org/tracker/CVE-2006-3581"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3581#Debian:13/adplug","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3581"}],"summary":"Multiple stack-based buffer overflows in Audacious AdPlug 2.0 and earlier allow remote user-assisted attackers to execute arbitrary code via large (1) DTM and (2) S3M files."}