{"action":"Upgrade adplug to 2.0.1-1 or later.","affected":[{"fixed":"2.0.1-1","introduced":"0"}],"component":"adplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.1-1"],"id":"tcs_01M5N8MVRMJWB4MR3JN375G5KZ","modified_at":"2026-10-22T23:47:20.546075148Z","published_at":"2006-07-13T19:05:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3582","https://security-tracker.debian.org/tracker/CVE-2006-3582"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3582","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3582"}],"summary":"Multiple heap-based buffer overflows in Audacious AdPlug 2.0 and earlier allow remote user-assisted attackers to execute arbitrary code via the size specified in the package header of (1) CFF, (2) MTK"}