{"action":"Upgrade org.jenkins-ci.plugins:ci-with-toad-edge to 2.4 or later.","affected":[{"fixed":"2.4","introduced":"0"}],"component":"org.jenkins-ci.plugins:ci-with-toad-edge","cve_ids":["CVE-2022-28147"],"ecosystem":"Maven","epss":0.00748,"exploited":false,"fixed_versions":["2.4"],"ghsa_id":"GHSA-8hh2-rxm8-7fj8","id":"tcs_01M5N8MWKP7K506YCWSCCYEZEM","modified_at":"2023-11-08T04:09:02.167381Z","published_at":"2022-03-30T00:00:23Z","references":["https://osv.dev/vulnerability/GHSA-8hh2-rxm8-7fj8","https://nvd.nist.gov/vuln/detail/CVE-2022-28147","https://github.com/jenkinsci/ci-with-toad-edge-plugin/commit/2b65d62ebb71ec727097aa409c623f9c7c3b2792","https://github.com/jenkinsci/ci-with-toad-edge-plugin","https://www.jenkins.io/security/advisory/2022-03-29/#SECURITY-2635","http://www.openwall.com/lists/oss-security/2022/03/29/1"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-8hh2-rxm8-7fj8","url":"https://osv.dev/vulnerability/GHSA-8hh2-rxm8-7fj8"}],"summary":"Missing permission check in Jenkins Continuous Integration with Toad Edge Plugin"}