{"action":"Upgrade org.jenkins-ci.plugins:libvirt-slave to 1.8.6 or later.","affected":[{"fixed":"1.8.6","introduced":"0"}],"component":"org.jenkins-ci.plugins:libvirt-slave","cve_ids":["CVE-2019-10473"],"ecosystem":"Maven","epss":0.00678,"exploited":false,"fixed_versions":["1.8.6"],"ghsa_id":"GHSA-8j3m-j6x6-cp5v","id":"tcs_01M5N8MY6CB6FA8NMSWWF5J7SK","modified_at":"2024-02-16T08:10:51.196063Z","published_at":"2022-05-24T16:59:37Z","references":["https://osv.dev/vulnerability/GHSA-8j3m-j6x6-cp5v","https://nvd.nist.gov/vuln/detail/CVE-2019-10473","https://github.com/jenkinsci/libvirt-slave-plugin/commit/c671d68f9498414a735913c9372ede8b4791bfee","https://github.com/jenkinsci/libvirt-slave-plugin","https://github.com/jenkinsci/libvirt-slave-plugin/releases","https://jenkins.io/security/advisory/2019-10-23/#SECURITY-1014%20(2)","http://www.openwall.com/lists/oss-security/2019/10/23/2"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-8j3m-j6x6-cp5v","url":"https://osv.dev/vulnerability/GHSA-8j3m-j6x6-cp5v"}],"summary":"Jenkins Libvirt Slaves Plugin vlnerable to Credential Enumeration"}