{"action":"Upgrade awstats to 6.5-2 or later.","affected":[{"fixed":"6.5-2","introduced":"0"}],"component":"awstats","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.5-2"],"id":"tcs_01M5N8MYJE3Z9RFPYXMXQJTZ29","modified_at":"2026-10-22T23:47:22.158675449Z","published_at":"2006-07-21T14:03:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3681","https://security-tracker.debian.org/tracker/CVE-2006-3681"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3681","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3681"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in awstats.pl in AWStats 6.5 build 1.857 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) refererpagesfilter, ("}