{"action":"Upgrade openssl to 0.9.8c-2 or later.","affected":[{"fixed":"0.9.8c-2","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.8c-2"],"id":"tcs_01M5N8MZMR3HYMNA7KCJDKJFAF","modified_at":"2026-10-22T23:47:32.092512434Z","published_at":"2006-09-28T18:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3738","https://security-tracker.debian.org/tracker/CVE-2006-3738"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3738#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3738"}],"summary":"Buffer overflow in the SSL_get_shared_ciphers function in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions has unspecified impact and remote attack vectors involving a long list"}