{"action":"Upgrade imagemagick to 7:6.2.4.5.dfsg1-0.10 or later.","affected":[{"fixed":"7:6.2.4.5.dfsg1-0.10","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:6.2.4.5.dfsg1-0.10"],"id":"tcs_01M5N8N10M03HVYFTX3CRCAP8C","modified_at":"2026-10-22T23:47:23.808008161Z","published_at":"2006-08-25T01:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3743","https://security-tracker.debian.org/tracker/CVE-2006-3743"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3743#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3743"}],"summary":"Multiple buffer overflows in ImageMagick before 6.2.9 allow user-assisted attackers to execute arbitrary code via crafted XCF images."}