{"action":"Upgrade graphicsmagick to 1.1.7-7 or later.","affected":[{"fixed":"1.1.7-7","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.7-7"],"id":"tcs_01M5N8N1EAYW5N30FXEXNPXK7A","modified_at":"2026-10-22T23:47:34.515511464Z","published_at":"2006-08-25T01:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3744","https://security-tracker.debian.org/tracker/CVE-2006-3744"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3744#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3744"}],"summary":"Multiple integer overflows in ImageMagick before 6.2.9 allows user-assisted attackers to execute arbitrary code via crafted Sun Rasterfile (bitmap) images that trigger heap-based buffer overflows."}