{"action":"Upgrade py-django to 1.8.16-r0 or later.","affected":[{"fixed":"1.8.16-r0","introduced":"0"}],"component":"py-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.2","exploited":false,"fixed_versions":["1.8.16-r0"],"id":"tcs_01M5N8N1JZKH7ADWDWRM69F3NH","modified_at":"2026-09-22T06:30:43.800395636Z","published_at":"2016-12-09T20:59:05.657Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9013","https://security.alpinelinux.org/vuln/CVE-2016-9013"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9013#Alpine:v3.2/py-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9013"}],"summary":"Django 1.8.x before 1.8.16, 1.9.x before 1.9.11, and 1.10.x before 1.10.3 use a hardcoded password for a temporary database user created when running tests with an Oracle database, which makes it easi"}