{"action":"Upgrade apache2 to 2.0.55-4.1 or later.","affected":[{"fixed":"2.0.55-4.1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.55-4.1"],"id":"tcs_01M5N8N2G8S784P0BDMTHES30E","modified_at":"2026-10-22T23:47:21.763795618Z","published_at":"2006-07-28T18:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3747","https://security-tracker.debian.org/tracker/CVE-2006-3747"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3747#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3747"}],"summary":"Off-by-one error in the ldap scheme handling in the Rewrite module (mod_rewrite) in Apache 1.3 from 1.3.28, 2.0.46 and other versions before 2.0.59, and 2.2, when RewriteEngine is enabled, allows remo"}