{"action":"Upgrade thunderbird to 1.5.0.5-1 or later.","affected":[{"fixed":"1.5.0.5-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.0.5-1"],"id":"tcs_01M5N8N5ZG2NDJPEA3N4CDFFZY","modified_at":"2026-10-22T23:47:29.169318787Z","published_at":"2006-07-27T20:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3808","https://security-tracker.debian.org/tracker/CVE-2006-3808"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3808#Debian:14/thunderbird","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3808"}],"summary":"Mozilla Firefox before 1.5.0.5 and SeaMonkey before 1.0.3 allows remote Proxy AutoConfig (PAC) servers to execute code with elevated privileges via a PAC script that sets the FindProxyForURL function"}