{"action":"Upgrade thunderbird to 1.5.0.5-1 or later.","affected":[{"fixed":"1.5.0.5-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.0.5-1"],"id":"tcs_01M5N8N66WD61H6XAF5PC4GXQW","modified_at":"2026-10-22T23:47:24.955067108Z","published_at":"2006-07-27T20:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3809","https://security-tracker.debian.org/tracker/CVE-2006-3809"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3809#Debian:13/thunderbird","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3809"}],"summary":"Mozilla Firefox before 1.5.0.5, Thunderbird before 1.5.0.5, and SeaMonkey before 1.0.3 allows scripts with the UniversalBrowserRead privilege to gain UniversalXPConnect privileges and possibly execute"}