{"action":"Upgrade thunderbird to 1.5.0.5-1 or later.","affected":[{"fixed":"1.5.0.5-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.0.5-1"],"id":"tcs_01M5N8N6ESSMA0SBKR62RQF8NS","modified_at":"2026-10-22T23:47:34.331508903Z","published_at":"2006-07-27T20:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3810","https://security-tracker.debian.org/tracker/CVE-2006-3810"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3810","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3810"}],"summary":"Cross-site scripting (XSS) vulnerability in Mozilla Firefox 1.5 before 1.5.0.5, Thunderbird before 1.5.0.5, and SeaMonkey before 1.0.3 allows remote attackers to inject arbitrary web script or HTML vi"}