{"action":"Upgrade apache2 to 2.0.55-4.1 or later.","affected":[{"fixed":"2.0.55-4.1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.55-4.1"],"id":"tcs_01M5N8N8S40DF5GXAEPTKYTZH2","modified_at":"2026-10-22T23:47:18.764627496Z","published_at":"2006-07-28T00:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-3918","https://security-tracker.debian.org/tracker/CVE-2006-3918"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-3918#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-3918"}],"summary":"http_protocol.c in (1) IBM HTTP Server 6.0 before 6.0.2.13 and 6.1 before 6.1.0.1, and (2) Apache HTTP Server 1.3 before 1.3.35, 2.0 before 2.0.58, and 2.2 before 2.2.2, does not sanitize the Expect h"}