{"action":"Upgrade clamav to 0.88.4-1 or later.","affected":[{"fixed":"0.88.4-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.88.4-1"],"id":"tcs_01M5N8N9SD89BHX2YQ8ASP0PBN","modified_at":"2026-10-22T23:47:28.883771035Z","published_at":"2006-08-08T20:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4018","https://security-tracker.debian.org/tracker/CVE-2006-4018"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4018#Debian:13/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4018"}],"summary":"Heap-based buffer overflow in the pefromupx function in libclamav/upx.c in Clam AntiVirus (ClamAV) 0.81 through 0.88.3 allows remote attackers to execute arbitrary code via a crafted UPX packed file c"}