{"action":"Upgrade cakephp to 1.1.13.4450-1 or later.","affected":[{"fixed":"1.1.13.4450-1","introduced":"0"}],"component":"cakephp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1.1.13.4450-1"],"id":"tcs_01M5N8NAPWR892BEHKG76208YT","modified_at":"2026-08-27T12:47:35.243545499Z","published_at":"2006-08-10T00:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4067","https://security-tracker.debian.org/tracker/CVE-2006-4067"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4067","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4067"}],"summary":"Cross-site scripting (XSS) vulnerability in cake/libs/error.php in CakePHP before 1.1.7.3363 allows remote attackers to inject arbitrary web script or HTML via the URL, which is reflected back in a 40"}