{"action":"Upgrade bind9 to 1:9.3.2-P1-1 or later.","affected":[{"fixed":"1:9.3.2-P1-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:9.3.2-P1-1"],"id":"tcs_01M5N8NBQ8KJGHSTSNKNZB7JCV","modified_at":"2026-10-22T23:47:27.913567203Z","published_at":"2006-09-06T00:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4096","https://security-tracker.debian.org/tracker/CVE-2006-4096"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4096#Debian:14/bind9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4096"}],"summary":"BIND before 9.2.6-P1 and 9.3.x before 9.3.2-P1 allows remote attackers to cause a denial of service (crash) via a flood of recursive queries, which cause an INSIST failure when the response is receive"}