{"action":"Upgrade rails to 1.1.6-1 or later.","affected":[{"fixed":"1.1.6-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.6-1"],"id":"tcs_01M5N8NCBXE2KTK2C39KHV73SW","modified_at":"2026-10-22T23:47:24.032390476Z","published_at":"2006-08-14T21:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4112","https://security-tracker.debian.org/tracker/CVE-2006-4112"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4112#Debian:14/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4112"}],"summary":"Unspecified vulnerability in the \"dependency resolution mechanism\" in Ruby on Rails 1.1.0 through 1.1.5 allows remote attackers to execute arbitrary Ruby code via a URL that is not properly handled in"}