{"action":"Upgrade graphicsmagick to 1.1.7-7 or later.","affected":[{"fixed":"1.1.7-7","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.7-7"],"id":"tcs_01M5N8NCK24ERKPHTWC3FYWD31","modified_at":"2026-10-22T23:47:31.810576189Z","published_at":"2006-08-15T23:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4144","https://security-tracker.debian.org/tracker/CVE-2006-4144"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4144#Debian:13/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4144"}],"summary":"Integer overflow in the ReadSGIImage function in sgi.c in ImageMagick before 6.2.9 allows user-assisted attackers to cause a denial of service (crash) and possibly execute arbitrary code via large (1)"}