{"action":"Upgrade org.apache.druid:druid to 0.23.0 or later.","affected":[{"fixed":"0.23.0","introduced":"0"}],"component":"org.apache.druid:druid","cve_ids":["CVE-2021-44791"],"ecosystem":"Maven","epss":0.02221,"exploited":false,"fixed_versions":["0.23.0"],"ghsa_id":"GHSA-8rmv-98m4-g5c6","id":"tcs_01M5N8NCT2SCH7SS7PGF8W2YGE","modified_at":"2023-11-08T04:07:18.475229Z","published_at":"2022-07-08T00:00:43Z","references":["https://osv.dev/vulnerability/GHSA-8rmv-98m4-g5c6","https://nvd.nist.gov/vuln/detail/CVE-2021-44791","https://github.com/apache/druid","https://lists.apache.org/thread/lh2kcl4j45q7xj4w6rqf6kwf0mvyp2o6"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-8rmv-98m4-g5c6","url":"https://osv.dev/vulnerability/GHSA-8rmv-98m4-g5c6"}],"summary":"Apache Druid before 0.23.0 vulnerable to reflected XSS via unescaped URL parameters"}