{"action":"Upgrade clamav to 0.88.5-1 or later.","affected":[{"fixed":"0.88.5-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.88.5-1"],"id":"tcs_01M5N8NEH7Q1SW8PRM5234J02E","modified_at":"2026-10-22T23:47:23.484542155Z","published_at":"2006-10-16T23:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4182","https://security-tracker.debian.org/tracker/CVE-2006-4182"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4182#Debian:14/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4182"}],"summary":"Integer overflow in ClamAV 0.88.1 and 0.88.4, and other versions before 0.88.5, allows remote attackers to cause a denial of service (scanning service crash) and execute arbitrary code via a crafted P"}