{"action":"Upgrade libmodplug to 1:0.7-5.2 or later.","affected":[{"fixed":"1:0.7-5.2","introduced":"0"}],"component":"libmodplug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:0.7-5.2"],"id":"tcs_01M5N8NF0QYK52WJAMF8CTVHAT","modified_at":"2026-10-22T23:47:19.540934474Z","published_at":"2006-08-17T01:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4192","https://security-tracker.debian.org/tracker/CVE-2006-4192"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4192","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4192"}],"summary":"Multiple buffer overflows in MODPlug Tracker (OpenMPT) 1.17.02.43 and earlier and libmodplug 0.8 and earlier, as used in GStreamer and possibly other products, allow user-assisted remote attackers to"}