{"action":"Upgrade openssl to 0.9.8b-3 or later.","affected":[{"fixed":"0.9.8b-3","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.8b-3"],"id":"tcs_01M5N8NP1ETDA5Z0J003A46TEW","modified_at":"2026-10-30T20:00:03.060616144Z","published_at":"2006-09-05T17:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4339","https://security-tracker.debian.org/tracker/CVE-2006-4339"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4339#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4339"}],"summary":"OpenSSL before 0.9.7, 0.9.7 before 0.9.7k, and 0.9.8 before 0.9.8c, when using an RSA key with exponent 3, removes PKCS-1 padding before generating a hash, which allows remote attackers to forge a PKC"}