{"action":"Upgrade sendmail to 8.13.8-1 or later.","affected":[{"fixed":"8.13.8-1","introduced":"0"}],"component":"sendmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.13.8-1"],"id":"tcs_01M5N8NQ6C67THMSWR4JYZAVV1","modified_at":"2026-10-23T00:00:08.559658772Z","published_at":"2006-08-29T00:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4434","https://security-tracker.debian.org/tracker/CVE-2006-4434"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4434","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4434"}],"summary":"Use-after-free vulnerability in Sendmail before 8.13.8 allows remote attackers to cause a denial of service (crash) via a long \"header line\", which causes a previously freed variable to be referenced."}