{"action":"Upgrade gd to 2.2.4-r0 or later.","affected":[{"fixed":"2.2.4-r0","introduced":"0"}],"component":"gd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["2.2.4-r0"],"id":"tcs_01M5N8NR6W11WENBYEXDM7Q0M8","modified_at":"2026-09-22T06:30:17.248690401Z","published_at":"2017-01-26T15:59:00.377Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9317","https://security.alpinelinux.org/vuln/CVE-2016-9317"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9317#Alpine:v3.4/gd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9317"}],"summary":"The gdImageCreate function in the GD Graphics Library (aka libgd) before 2.2.4 allows remote attackers to cause a denial of service (system hang) via an oversized image."}