{"action":"Upgrade libgd2 to 2.0.33-5.1 or later.","affected":[{"fixed":"2.0.33-5.1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.33-5.1"],"id":"tcs_01M5N8NSMSBAG7RT7R7XXY41SM","modified_at":"2026-10-22T23:47:23.299099354Z","published_at":"2006-08-31T21:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4484","https://security-tracker.debian.org/tracker/CVE-2006-4484"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4484#Debian:14/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4484"}],"summary":"Buffer overflow in the LWZReadByte_ function in ext/gd/libgd/gd_gif_in.c in the GD extension in PHP before 5.1.5 allows remote attackers to have an unknown impact via a GIF file with input_code_size g"}