{"action":"Upgrade org.apache.james:james-server to 2.2.0 or later.","affected":[{"fixed":"2.2.0","introduced":"0"}],"component":"org.apache.james:james-server","cve_ids":["CVE-2004-2650"],"ecosystem":"Maven","epss":0.00561,"exploited":false,"fixed_versions":["2.2.0"],"ghsa_id":"GHSA-92j7-34x9-f3jw","id":"tcs_01M5N8NTZ6J7RAT1AFY15946NJ","modified_at":"2023-11-08T03:56:45.617976Z","published_at":"2022-04-29T03:01:51Z","references":["https://osv.dev/vulnerability/GHSA-92j7-34x9-f3jw","https://nvd.nist.gov/vuln/detail/CVE-2004-2650","http://issues.apache.org/jira/browse/JAMES-268","http://james.apache.org/changelog.html","http://www.securityfocus.com/bid/15765"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-92j7-34x9-f3jw","url":"https://osv.dev/vulnerability/GHSA-92j7-34x9-f3jw"}],"summary":"Apache James Denial of Service"}