{"action":"Upgrade wv to 1.2.4-1 or later.","affected":[{"fixed":"1.2.4-1","introduced":"0"}],"component":"wv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.4-1"],"id":"tcs_01M5N8NV4REWAYA3X628RJRHJZ","modified_at":"2026-10-22T23:47:23.263570928Z","published_at":"2006-10-28T00:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4513","https://security-tracker.debian.org/tracker/CVE-2006-4513"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4513#Debian:12/wv","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4513"}],"summary":"Multiple integer overflows in the WV library in wvWare (formerly mswordview) before 1.2.3, as used by AbiWord, KWord, and possibly other products, allow user-assisted remote attackers to execute arbit"}