{"action":"Upgrade libgsf to 1.14.2-1 or later.","affected":[{"fixed":"1.14.2-1","introduced":"0"}],"component":"libgsf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.14.2-1"],"id":"tcs_01M5N8NVFN4J8HEHMH56FKK9AD","modified_at":"2026-10-22T23:47:19.015214448Z","published_at":"2006-11-30T23:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4514","https://security-tracker.debian.org/tracker/CVE-2006-4514"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4514#Debian:13/libgsf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4514"}],"summary":"Heap-based buffer overflow in the ole_info_read_metabat function in Gnome Structured File library (libgsf) 1.14.0, and other versions before 1.14.2, allows context-dependent attackers to execute arbit"}