{"action":"Upgrade org.jenkins-ci.plugins:ghprb to 1.42.0 or later.","affected":[{"fixed":"1.42.0","introduced":"0"}],"component":"org.jenkins-ci.plugins:ghprb","cve_ids":["CVE-2018-1000186"],"ecosystem":"Maven","epss":0.00988,"exploited":false,"fixed_versions":["1.42.0"],"ghsa_id":"GHSA-92rv-mvmj-47qh","id":"tcs_01M5N8NVRGYKCYEFEYR2ZADK1V","modified_at":"2024-12-05T16:29:45.406936Z","published_at":"2022-05-14T03:13:13Z","references":["https://osv.dev/vulnerability/GHSA-92rv-mvmj-47qh","https://nvd.nist.gov/vuln/detail/CVE-2018-1000186","https://github.com/jenkinsci/ghprb-plugin/commit/e78ee24f7056b8507992ef17a9bb74a1a31d8c11","https://github.com/jenkinsci/ghprb-plugin","https://jenkins.io/security/advisory/2018-06-04/#SECURITY-805","https://mvnrepository.com/artifact/org.jenkins-ci.plugins/ghprb"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"GHSA-92rv-mvmj-47qh","url":"https://osv.dev/vulnerability/GHSA-92rv-mvmj-47qh"}],"summary":"Jenkins GitHub Pull Request Builder Plugin credential capture vulnerability"}