{"action":"Upgrade thunderbird to 1.5.0.7-1 or later.","affected":[{"fixed":"1.5.0.7-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.0.7-1"],"id":"tcs_01M5N8NWAFQFR2VH7WCGZ2SN3R","modified_at":"2026-10-22T23:47:19.816588542Z","published_at":"2006-09-15T18:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4565","https://security-tracker.debian.org/tracker/CVE-2006-4565"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4565#Debian:13/thunderbird","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4565"}],"summary":"Heap-based buffer overflow in Mozilla Firefox before 1.5.0.7, Thunderbird before 1.5.0.7, and SeaMonkey before 1.0.5 allows remote attackers to cause a denial of service (crash) and possibly execute a"}