{"action":"Upgrade thunderbird to 1.5.0.7-1 or later.","affected":[{"fixed":"1.5.0.7-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.0.7-1"],"id":"tcs_01M5N8NWHM6YG8J6AHTWWJ2RPE","modified_at":"2026-10-22T23:47:21.828456706Z","published_at":"2006-09-15T18:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4566","https://security-tracker.debian.org/tracker/CVE-2006-4566"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4566","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4566"}],"summary":"Mozilla Firefox before 1.5.0.7, Thunderbird before 1.5.0.7, and SeaMonkey before 1.0.5 allows remote attackers to cause a denial of service (crash) via a malformed JavaScript regular expression that e"}