{"action":"Upgrade wireshark to 0.99.4-1 or later.","affected":[{"fixed":"0.99.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.99.4-1"],"id":"tcs_01M5N8NZ2B1KS17J15HWBV6KZP","modified_at":"2026-10-23T00:01:02.254667408Z","published_at":"2006-10-28T00:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4574","https://security-tracker.debian.org/tracker/CVE-2006-4574"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4574","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4574"}],"summary":"Off-by-one error in the MIME Multipart dissector in Wireshark (formerly Ethereal) 0.10.1 through 0.99.3 allows remote attackers to cause a denial of service (crash) via certain vectors that trigger an"}