{"action":"Upgrade DotNetNuke.Core to 9.2.0 or later.","affected":[{"fixed":"9.2.0","introduced":"0"}],"component":"DotNetNuke.Core","cve_ids":["CVE-2017-0929"],"ecosystem":"NuGet","epss":0.12543,"exploited":false,"fixed_versions":["9.2.0"],"ghsa_id":"GHSA-g8j6-m4p7-5rfq","id":"tcs_01M5N8NZBJEJ80JDS35KTP26J1","modified_at":"2023-11-08T03:58:41.226325Z","published_at":"2018-10-16T17:18:12Z","references":["https://osv.dev/vulnerability/GHSA-g8j6-m4p7-5rfq","https://nvd.nist.gov/vuln/detail/CVE-2017-0929","https://github.com/dnnsoftware/Dnn.Platform/commit/d3953db85fee77bb5e6383747692c507ef8b94c3","https://github.com/advisories/GHSA-g8j6-m4p7-5rfq","https://github.com/dnnsoftware/Dnn.Platform"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-g8j6-m4p7-5rfq","url":"https://osv.dev/vulnerability/GHSA-g8j6-m4p7-5rfq"}],"summary":"High severity vulnerability that affects DotNetNuke.Core"}