{"action":"Upgrade dokuwiki to 0.0.20060309-5.1 or later.","affected":[{"fixed":"0.0.20060309-5.1","introduced":"0"}],"component":"dokuwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.0.20060309-5.1"],"id":"tcs_01M5N8NZE2GWNH9Q3Y3TQP7YF4","modified_at":"2026-10-22T23:47:21.361021125Z","published_at":"2006-09-11T17:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4674","https://security-tracker.debian.org/tracker/CVE-2006-4674"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4674","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4674"}],"summary":"Direct static code injection vulnerability in doku.php in DokuWiki before 2006-030-09c allows remote attackers to execute arbitrary PHP code via the X-FORWARDED-FOR HTTP header, which is stored in con"}