{"action":"Upgrade sql-ledger to 2.4.5-1 or later.","affected":[{"fixed":"2.4.5-1","introduced":"0"}],"component":"sql-ledger","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.5-1"],"id":"tcs_01M5N8P1DCPT87JKKQC8ATGC6G","modified_at":"2026-10-22T23:47:34.424533008Z","published_at":"2006-09-14T21:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4798","https://security-tracker.debian.org/tracker/CVE-2006-4798"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4798#Debian:13/sql-ledger","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4798"}],"summary":"SQL-Ledger before 2.4.4 stores a password in a query string, which might allow context-dependent attackers to obtain the password via a Referer field or browser history."}