{"action":"Upgrade mplayer to 1.0~rc1-1 or later.","affected":[{"fixed":"1.0~rc1-1","introduced":"0"}],"component":"mplayer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0~rc1-1"],"id":"tcs_01M5N8P23Y16S0C97R3KW46PB4","modified_at":"2026-10-22T23:47:26.128626127Z","published_at":"2006-09-14T22:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4800","https://security-tracker.debian.org/tracker/CVE-2006-4800"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4800#Debian:13/mplayer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4800"}],"summary":"Multiple buffer overflows in libavcodec in ffmpeg before 0.4.9_p20060530 allow remote attackers to cause a denial of service or possibly execute arbitrary code via multiple unspecified vectors in (1)"}