{"action":"Upgrade wireshark to 0.99.4-1 or later.","affected":[{"fixed":"0.99.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.99.4-1"],"id":"tcs_01M5N8P2B1MFSWYGTXMCVN9Z1Z","modified_at":"2026-10-22T23:47:32.911199012Z","published_at":"2006-10-27T23:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-4805","https://security-tracker.debian.org/tracker/CVE-2006-4805"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-4805","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-4805"}],"summary":"epan/dissectors/packet-xot.c in the XOT dissector (dissect_xot_pdu) in Wireshark (formerly Ethereal) 0.9.8 through 0.99.3 allows remote attackers to cause a denial of service (memory consumption and c"}