{"action":"Upgrade org.apache.ivy:ivy to 2.5.1 or later.","affected":[{"fixed":"2.5.1","introduced":"2.4.0"}],"component":"org.apache.ivy:ivy","cve_ids":["CVE-2022-37865"],"ecosystem":"Maven","epss":0.01893,"exploited":false,"fixed_versions":["2.5.1"],"ghsa_id":"GHSA-94rr-4jr5-9h2p","id":"tcs_01M5N8P4TP0PGR1RJ12C6B4FEN","modified_at":"2025-05-02T22:03:17.108592Z","published_at":"2022-11-07T12:00:33Z","references":["https://osv.dev/vulnerability/GHSA-94rr-4jr5-9h2p","https://nvd.nist.gov/vuln/detail/CVE-2022-37865","https://lists.apache.org/thread/gqvvv7qsm2dfjg6xzsw1s2h08tbr0sdy","https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/YDIFDL5WSBEKBUVKTABUFDDD25SBNJLS","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/YDIFDL5WSBEKBUVKTABUFDDD25SBNJLS"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-94rr-4jr5-9h2p","url":"https://osv.dev/vulnerability/GHSA-94rr-4jr5-9h2p"}],"summary":"Apache Ivy does not verify target path when extracting the archive"}