{"action":"Upgrade openssh to 1:4.6p1-1 or later.","affected":[{"fixed":"1:4.6p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:4.6p1-1"],"id":"tcs_01M5N8P6Q2VDY8HRF768BSQXZ3","modified_at":"2026-10-23T00:01:04.228502557Z","published_at":"2006-09-27T23:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-5051","https://security-tracker.debian.org/tracker/CVE-2006-5051"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-5051","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-5051"}],"summary":"Signal handler race condition in OpenSSH before 4.4 allows remote attackers to cause a denial of service (crash), and possibly execute arbitrary code if GSSAPI authentication is enabled, via unspecifi"}